From version < 106.1 >
edited by Paul Libbrecht
on 2017/09/06
To version < 107.1 >
edited by Thomas Mortagne
on 2017/09/14
< >
Change comment: There is no comment for this version

Summary

Details

Page properties
Author
... ... @@ -1,1 +1,1 @@
1 -XWiki.polx
1 +XWiki.ThomasMortagne
Content
... ... @@ -62,7 +62,7 @@
62 62  
63 63  XWiki require Java 8 since 8.1, it will be automatically installed as dependency on recent distributions. Problem is that Ubuntu and Debian did not bothered put OpenJDK on older but still supported distributions default repositories (for example Ubuntu 14.04 or Debian Wheezy/Jessie). For those you will have to either install Java 8 yourself or make sure there is some repository with it so that openjdk is installed automatically with XWiki.
64 64  
65 -Also if you have several versions of Java installed you might need to explicitly tell Tomcat which one to use after the install. See [[Tomcat Usability section>>platform:AdminGuide.InstallationViaAPT||anchor="HJavaVersion"]].
65 +Also if you have several versions of Java installed you might need to explicitly tell Tomcat which one to use after the install. See [[Tomcat Usability section>>||anchor="HJavaVersion"]].
66 66  
67 67  Here is a few helpers:
68 68  
No changes

Get Connected